Support » How-To and Troubleshooting » WordPress editor not detecting HTML Formatting

WordPress editor not detecting HTML Formatting

  • Hi,
    I moved my wordpress installation to new server and now I’m faced with a problem that the wordpress editor is not detecting HTML formatting. When I use remote publishing using Windows live Writer, the HTML tags like <p> <a href becomes pa href removing the html tags.

    When I try adding the post through the wordpress editor, it shows a blank page and nothing is saved. I tried disabling the visual editor and nothing solved, I also tried replacing the core wordpress files on the server, but no luck.

    I also tried publishing the post directly from WLW, the post got published without the HTML formatting, the post totally messed up.

    Is there any solution to this problem? I’m not able to post or publish any new posts.

Viewing 2 replies - 1 through 2 (of 2 total)
  • hi nirmaltv
    I do not know if you found a solution, but I have a similar problem

    I post from Posterous and the post in wp appear without “<” and “>”

    like this:
    Good Title
    div class=’posterous_autopost’This is my post etc. /div

    if someone has an idea to solve this problem…

    Here the way to solve this problem

    found in josephscott.org

    To be clear, the best way to fix this is to upgrade to PHP 5.2.9+ and libxml2 2.7.3+. But if you are stuck in a hosting situation where that’s not possible then the LibXML2 Fixed plugin will fix XML-RPC requests so that brackets don’t get stripped.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress editor not detecting HTML Formatting’ is closed to new replies.