Support » Plugin: MailPoet Newsletters » WordPress database error after upgrade

  • Resolved frank4

    (@frank4)


    Hi,

    I got this message on “wp-admin/admin.php?page=wysija_campaigns” after upgraded in 2.1.8 :
    WordPress database error: [Table ‘mydatabase.wp_signups’ doesn’t exist]
    Select user_email from wp_signups where active=0 and registered < ‘2012-11-29 10:08:02’

    Any idea ? I could reinstall the plugin but i would lose my existing campaign…

    Thanks,
    Frank

    http://wordpress.org/extend/plugins/wysija-newsletters/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WordPress database error after upgrade’ is closed to new replies.