Support » Localhost Installs » WordPress database error

  • MAMP install : WIN 10
    Hi I have mamp install with a site from VIP WordPress
    on my local I’m getting these errors

    WordPress database error: [Duplicate entry 'gf_upgrade_lock' for key 'option_name']
    INSERT INTO wp_options(option_name, option_value) VALUES('gf_upgrade_lock', 'a:4:{s:15:\"from_gf_version\";s:5:\"2.6.7\";s:10:\"to_version\";s:5:\"2.6.8\";s:15:\"from_db_version\";s:5:\"2.6.7\";s:13:\"force_upgrade\";b:0;}') ON DUPLICATE KEY UPDATE <code>option_name</code> = VALUES(<code>option_name</code>), <code>option_value</code> = VALUES(<code>option_value</code>)
    
    Warning: Trying to access array offset on value of type null in C:\MAMP\htdocs\wp-content\plugins\gravityforms\includes\class-gf-upgrade.php on line 292
    
    Warning: Trying to access array offset on value of type null in C:\MAMP\htdocs\wp-content\plugins\gravityforms\includes\class-gf-upgrade.php on line 293

    Any idea how to tackle these ?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.