Support » Fixing WordPress » WordPress dashboard not displaying correctly after 3.9.1 upgrade

  • My site auto updated to 3.9.1 yesterday and after the update has not been displaying correctly. I’ve tried in two different browsers and 2 different computers and it isn’t showing correctly.

    Screen shot: https://flic.kr/p/ngsQCS

    When I go to edit posts it’s also not showing correctly; however my site displays just fine. http://cowgirlruns.com/

Viewing 15 replies - 1 through 15 (of 28 total)
  • Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder and wp-config.php & root .htaccess files – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    None of the first three suggestions changed the admin page.

    I’m not sure how to re-upload all files and folers – is this done through my cPanel?

    You can use FTP or the File Manager in cPanel, yes.

    I am having the same problem. I disabled plugins via PhpMyAdmin. Didn’t work. Went into Files and deleted all plugins completely, but still can’t load admin panel. I get the same list of links OP showed, and they do not take me anywhere when I click on them.

    Thought it was just me. Having the same problem. I noticed from the error log in cpanel that important files are not being loaded. Trying to come up with a fix.

    BTW, tried all of the resetting options (Plugins. reupload files, yada yada yada> Nothing worked. THis has happened on 2 sites for me btw.

    I just got notice of 3.9.1 and usually get auto updates but decided this time to do it manually. I host 3 sites. I did the first two and all went well. When I got to the third site I logged into WP from the meta data link, logged into WP and I get a blank screen. When I go back to the website, I have the menu banner across the top, but clicking on any item takes me into a blank screen again.

    I can’t even disable any plugins. Dashboard dropdown menu displays but clicking on anything takes me to a blank screen.

    I can view all pages on the website, so if this is a hack, I don’t understand it. All 3 sites use the same theme and most plugins are the same. There are some different ones used on the 3rd site and not on the others. It looks like I am going to have to restore the backup.

    I’m having the same problem. How do I downgrade to 3.9.0? I can’t disable all my plugins and switch the theme… this is a working website. 🙁 I’ve disabled the plugins that are not critical, but nothing.

    Same problem here. Upgraded från 3.8.3 manually.

    Similar problem here, with a Genesis child theme.

    WordPress was auto-updated to 3.9.1 and since then this file seems to be defect, causing a white wp-admin screen whenever I update a page/post/file:
    wp-admin/options.php

    The change is saved correctly, but the screen goes white.

    I wound up not being able to login after my browser closed and reopened. It gave me an error about cookies. No messages in the logs or in the browser console. I just gave up and applied my backup so that I could get my console back.

    Yesterday, I was able to work on my site normally. This morning, I can’t even get into it.

    My site was fine with WP 3.9, but after it upgraded to 3.9.1 the back end files disappeared.

    When I log into the site, all I see on the Dashboard is this:

    Activity: No activity yet!

    as if it were a brand-new site. The only things showing are Dashboard, Jetpack, and Profile, and they don’t even open. My route to access my files has disappeared.

    Curiously, the site still shows up fine on line. It’s only the back end that’s gone. That’s a relief, but still I can’t do anything with the site.

    Some advice has been to revert to a previous version of WP, but I can’t get into the “innards” of the site, so there’s no way to do that.

    Help is needed here!

    I have shell access and had made a manual backup before updating. I just reverted to that by copying the files. Not the best way to do it, but I had nothing else I could do when the login just wouldn’t work. Once I copied the files, the wp admin interface was functional again.

    Hi there.
    Updated to 3.9.1 after 3.9. was interfering with Visual Editor. No improvement however. Visual editor is not performing, can’t see my theme shortcodes icons, can’t select more colours.
    Have deactivated all plugins and no improvement.
    This issue is the same for all sites with 3.9 or 3.9.1 versions. Sites with previous versions Visual editor works fine.
    I’m loosing the will to live with WordPress updates, can you fix this issue!

    Anyone out there knows how to fix this?

    I am having issues with galleries. Tried out disabling plug-ins, asking for theme support, cache etc. Noting seems to work. Looks like it is also related to the upgrade.

Viewing 15 replies - 1 through 15 (of 28 total)
  • The topic ‘WordPress dashboard not displaying correctly after 3.9.1 upgrade’ is closed to new replies.