Support » Fixing WordPress » WordPress Dashboard Missing; No Nothing Unable to Add Posts, Access Plugins etc.

  • I am distraught. No answer to this problem on any forum. Was trying to add a favicon in Go Daddy FTP File Manager (in every “image” folder I found). May have messed with html or wp-admin by accident. When I went back to my blog, I could not access dashboard. Just a broken-line box in the white area. Only side bar items are Dashboard, Jetpack (default), and Profile. WordPress is behaving as if I am a new user with nothing. Yet to the public, my Web page/blog is still there. When I tried to go in the back end plugins-php, it said I did not have permission. I contacted Go Daddy, but they said everything looked fine. So they cannot help me. I did have to change my user name back to julietrump from some weird congolomeration of numbers and letters. Don’t know how that happened. I just did a “change user name.” I had read that I may appear as a new subscriber or user. I am completely flummoxed. Nothing on the forums is addressing this as far as I can tell. Totally unable to add posts, deactivate plugins, access widgets, etc. Thank you in advance for your help.

Viewing 15 replies - 1 through 15 (of 15 total)
  • Josh


    Moderator and Editor Customizer

    Hmmmm… that’s quite a pickle. Again, this is the main reason we don’t edit core files… especially if we don’t know what we are doing 😉

    Okay… hand slapped. Now, here is what I would do:

    1. Download a fresh copy of WordPress.
    2. Using http://FTP... I would first delete the “wp-admin” and the “wp-includes” folders from your site. Then, I would upload the new ones just downloaded. LEAVE “wp-content” ALONE!!
    3. Now, see if you can log into your site.

    If not, you may need to change the directory names of your themes and plugins folders. If you modified one of these accidentally, it could also cause the error.

    But, try the above first.

    Boy, this is scary. Just to clarify. I have downloaded WordPress 3.5.1 in a zip, which is sitting on my desktop. Once I go into my FTP File Manager and delete “wp-admin” and “wp-includes…” Do I go to upload icon in File Manager and upload the entire WordPress Zip file? Awaiting your reply baitedly.



    Moderator and Editor Customizer

    Okay. First… take a “chill pill”. Breathe deeply three times. We will get through this together 😉

    Once I going into my FTP File Manager and delete “wp-admin” and “wp-includes” do I go to upload and upload the entire WordPress Zip file?

    Nope. You will want to first extract the .zip file to your desktop. You will then see the wp-content and wp-includes folders you need to upload to your server.. replacing the ones you have there currently.

    So.. we will…

    1. Delete the wp-admin directory from our site.
    2. Then, we will upload the fresh wp-admin directory from our desktop.
    3. We will do the same for the wp-includes directory.

    You told me to leave wp-content alone in your first post. But now my understanding is that you want me to delete wp-content. When I thought (per your first post) that I was supposed to delete only wp-admin and wp-includes. Do you see what I am referring to?



    Moderator and Editor Customizer

    Yes.. sorry. Long day over here!!

    I mean the “wp-admin” and the “wp-includes” directories. NOT the “wp-content” directory.

    Thank you VERY much for clarifying! I will fix it in my post above.

    I am trying to upload both the wp-admin and wp-includes folders from Go Daddy File Manager. But a pop-up box opens entitled Hosting Control Center: Java FTP Client. It wants me to click on something that says, “Click here to activate the Java Applet Plugin.” When I do…nothing happens. Do you know how to get around this. Or would you suggest uploading the files one by one (that’s about 200 files). If you can give me any advice on this problem, I would appreciate it. I did try to just drag the folder into the File Manager page, but that did not work (though it seemed like it might).

    P.S. The following wording in your penultimate previous answer may still confuse future generations of people who might find this forum useful. Though I doubt there is anyone as stupid as I’ve been today. You said:
    Nope. You will want to first extract the .zip file to your desktop. You will then see the wp-content and wp-includes folders you need to upload to your server.. replacing the ones you have there currently.

    But again, the directive is to leave wp-content ALONE. Only wp-admin and wp-includes.

    Only wp-admin and wp-includes.

    Yes, and definitely not your site content.

    To do what you need to do, you might have to use something like FileZilla and FTP direct to your server rather than trying to use your server CP.

    I have never done what you are needing to do, but I believe it amounts a manual WordPress update…and you can do a search if you need or want to learn more about that.

    Hi, I did use File-Zilla and managed to upload a virgin wp-includes and wp-admn. I see it in my FTP File Management directory. But no dice. I type in my URL and get the message, “Fatal Error.” I have tried to manually upload wp-settings.php, for example, and am assured that file exists in my File Manager. Any other ideas? This is a desperate situation now.

    Warning: require(/home/content/49/10480449/html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/content/49/10480449/html/wp-settings.php on line 21

    Fatal error: require() [function.require]: Failed opening required ‘/home/content/49/10480449/html/wp-includes/load.php’ (include_path=’.:/usr/local/php5_3/lib/php’) in /home/content/49/10480449/html/wp-settings.php on line 21

    Wondering if I deleted wp-config.php and wp-images and wp-includes/languages, plus a couple others like robots.txt and .htaccess files by mistake and that could be the problem. In any event I am further and further away from any kind of resolution.

    Does anyone know what this message means? Is it merely a matter of putting parentheses around line 21?

    Fatal error: require() [function.require]: Failed opening required ‘/home/content/49/10480449/html/wp-includes/load.php’ (include_path=’.:/usr/local/php5_3/lib/php’) in /home/content/49/10480449/html/wp-settings.php on line 21



    Moderator and Editor Customizer

    Hey Julie,

    Sorry, I had to sleep.

    Go ahead and use my contact form to send me a message. I’ll reply to you there and get the necessary info to take a look.

    Here is my contact form:

    Please refer to this thread in your email.

    Hi Josh,
    You are so sweet to give me you contact info. I figured you had to go home. I soldiered on and after hours of torture trying to upload Java (on every browser known to man) — finally getting it to activate on my Mac Mini, but no my Air — only to find that Go Daddy had a “broken pipe” when I tried to transfer the files. Reading the forums, that is par for the course. So then I downloaded Fetch and couldn’t get it to work (Go Daddy didn’t recognize my password). And then I downloaded File-Zilla and finally got that to transfer the files (after figuring out that the “Hostname” they required was actually the IP address found on my FTP user page in Go Daddy). So I got it all transferred, joyfully. But when I typed in my URL to see if all was well, was greeted with the words “Fatal Error.” It was about midnight by then so I had to get some sleep myself. Called Go Daddy this morning. Turns out I had not deleted the original wp-admin and wp-includes folder. When I transferred the virgin WordPress folders, I had created wp-admin and wp-includes Sub-folders inside the original wp-admin and wp-includes folders, which were now emptied (individually file by file I might add). So the host guys at Go Daddy just moved the subfolders to be the main folders. And it worked! There was my blog just as I remembered it before I decided to commit hari kari by going into the FTP File Manger (which I will never do againO> I was so happy all day. Everything was intact. Basically, your original plan worked — manual reinstall of WordPress — in effect. I am only writing all this in case there is another person out there who might be able to use the information. And to express my appreciation for your help!!! You are a prince and a scholar. Julie



    Moderator and Editor Customizer

    Wow – Thanks, Julie.

    Well, I’m super glad you got it working again. You are correct, it’s very difficult stuff for someone without the experience. However, you did everything correctly!! You moved slowly.. but cautiously. Perfect!

    Please feel free to contact me for whatever reason in the future.

    Have a wonderful day!!

    (and please mark your thread as resolved)

    Bye, Julie 🙂


    i tried logging into my admin at wordpress and on the left i can see only:
    ‘Profile’ and ‘Dashboard’. I can edit my profile but if i click on Dashboard, i cant see any options like i used to. The only thing that appears on the right it a title ‘Dashboard’ with an empty dotted line box under it. A note that says wordpress 3.5.2 is available and need to contact site administrator and further on the right has ‘WordPress blog’ with news for wordpress.
    Nothing else.
    What happened?

    I am the site administrator.

    I appreciate any help people.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘WordPress Dashboard Missing; No Nothing Unable to Add Posts, Access Plugins etc.’ is closed to new replies.