WordPress.org

Support

Support » Requests and Feedback » WordPress Critical Vulnerability

WordPress Critical Vulnerability

Viewing 4 replies - 1 through 4 (of 4 total)
  • Mark (podz)
    Support Maven

    @podz

    Cured.
    As Matt stated in the Dev Blog post, there was a vulnerability, and now there is not.

    notthatugly
    Member

    @notthatugly

    There are still people who would like to assess for themselves how vulnerable they are without the upgrade. I have four wordpress installs and would really like to know whether it is necessary for me to set aside a day to upgrade them all immediately or whether I can wait until I have a gap in my schedule. I can’t be the only one in this situation.

    (And yes, I know the upgrade is very quick and painless, but I’m on dial-up at the moment and it takes forever to FTP all the files.)

    notthatugly, I have a patch file that will fix this vulnerability. If you email me, I’ll send it to you or tell you how you can find it.

    burningbird@gmail.com

    shellyp i would be interested in this patch, as I’m not game for a full upgrade quite yet.

    if you could email me at sekhu dot net at gmail dot com I would appreciate it

    thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WordPress Critical Vulnerability’ is closed to new replies.