Support » Fixing WordPress » WordPress Creating Heavy System Loads

  • Hi all,

    I received several emails form my hosting company, hostgator, that wordpress is creating too much load on their servers. I disabled all the plugins and it is still the same.

    They sent me this error file below. mysql queries that never complete or die off:

    Can you please advice what to do. I need to sort this out in the next 48 hours or they will ban my domain onlinehealthadvice.com from their hosting. I tried different themes but they tld me it didn’t change anything.

    Thank you for your help.

    root@banned [~]# mysqladmin pr | grep onlinehe
    | 480 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 2279
    | |
    |
    | 1497 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 1982
    | |
    |
    | 1563 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 1977
    | |
    |
    | 2422 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 1732
    | |
    |
    | 2667 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 1670
    | |
    |
    | 2922 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 1604
    | |
    |
    | 3065 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 1577
    | |
    |
    | 3834 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 1413
    | |
    |
    | 4718 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 1188
    | |
    |
    | 4846 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 1132
    | |
    |
    | 4973 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 1123
    | |
    |
    | 4974 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 1123
    | |
    |
    | 5199 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 1068
    | |
    |
    | 5204 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 1071
    | |
    |
    | 5206 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 1071
    | |
    |
    | 5610 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 979
    | |
    |
    | 5805 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 932
    | |
    |
    | 5956 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 895
    | |
    |
    | 6495 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 768
    | |
    |
    | 6911 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 674
    | |
    |
    | 7299 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 588
    | |
    |
    | 7786 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 465
    | |
    |
    | 8044 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 417
    | |
    |
    | 8637 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 289
    | |
    |
    | 8669 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 282
    | |
    |
    | 8700 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 275
    | |
    |
    | 8866 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 232
    | |
    |
    | 9119 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 172
    | |
    |
    | 9123 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 171
    | |
    |
    | 9438 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 98
    | |
    |
    | 9878 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 1
    | |
    |
    | 9880 | onlinehe_wrdp1 | localhost | onlinehe_wrdp1 | Sleep | 0
    | |

Viewing 5 replies - 16 through 20 (of 20 total)
  • This solved my problem with installing to a subdirectory not working too. Thank you.

    “””Disabling the cache system solved the problem. In wp-config.php:

    define(‘DISABLE_CACHE’, true); “””

    I find after a day on here using WP, the wait time for pages and programs is beyond belief. when i close something, it starts from the top and slowly folds downwards..at other times, everything hangs for an incredibla amount of time and i have gotten notice of low memory even when all is closed down..should i do the above as suggested in another post? what causes the ram overload?
    cheers, Laurie

    WPChina

    (@wordpresschina)

    My wp-config.php does not have define('DISABLE_CACHE', true);

    Should I add it?

    tks!

    if running 2.0.4, I believe it is disabled by default. if running earlier, yes, you should probably manually add it.

    Disabling cache worked for me.

    Thanks.

Viewing 5 replies - 16 through 20 (of 20 total)
  • The topic ‘WordPress Creating Heavy System Loads’ is closed to new replies.