Support » Plugin: mqTranslate » WordPress crash after update to 2.6.3

Viewing 3 replies - 1 through 3 (of 3 total)
  • In that line I see:
    if(qtrans_getLanguage()=='es') {

    Plugin Author chsxf

    (@chsxf)

    Can you check that in the file mqtranslate/mqtranslate_utils.php, you get this:

    function qtrans_getLanguage() {
    ...
    }

    Yes, it apears like this:

    [ Moderator note: code fixed. Please wrap code in the backtick character or use the code button. ]

    function qtrans_getLanguage() {
        global $q_config;
        return $q_config['language'];
    }
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WordPress crash after update to 2.6.3’ is closed to new replies.