WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] WordPress changes my codes to uppercase

[Resolved] WordPress changes my codes to uppercase

  • When I post something, if I’m going to edit it again some codes are changed to uppercase without me doing it obviously. Codes like: LAT, SRC, HREFm etc. I don’t know if it might be caused by a plug in. I use the following: Askimet, cForms,LightBox, Search Everything and today i added Download Monitor (I know it isn’t the problem). Can someone help me figure this out?

Viewing 15 replies - 1 through 15 (of 15 total)
  • it’s bound to be one of those plugins, because even the wysiwyg editor doesn’t do anything as nasty as that.

    the easiest way to find out would be to deactivate the plugins one by one.

    You can rule out Akismet for sure.

    What browser are you using?

    I seem to recall an issue like that with Opera and TinyMCE.

    Opera! =[ Is it that?

    People still use Opera? 🙂

    If I said yes, I believe that means yes. I like it, big deal. It’s easier to open tabs.

    I didn’t mean to upset you, sorry.

    Gah I’m sorry. I don’t think ebfore I talk..or write..didn’t mena to seem upset or rude or bitchy. Really, sorry.

    Keep an eye on this trac ticket: http://trac.wordpress.org/ticket/3638

    No no, it’s my fault…

    but getting back to your problem, if Opera has an issue with TinyMCE (or the other way around if you prefer) then the only way to deal with your issue is to turn off the visual editor until that’s fixed.

    Despite actually liking the visual editor, I’ve had to disable it myself, simply because the stupid thing removes empty alt=”” attributes, instead of leaving them, or adding them if none exist.

    I have FF, IE and Opera. I’ll just use FF to edit my site. FF doesn’t have any problems with it right?

    Right, no such problem in FF… though it’ll still strip empty alt attributes.

    I already use the other editor..not the visual one. The input code one. I won’t have any[ problems or do I have to do something more?

    Something still deletes my line breaks.

    the visual editor is displayed by default, unless you explicitly turn it off.

    Just the act of switching from one to the other is enough to cause trouble unless the visual editor isn’t on in the first place.

    you can switch it off in the options for your wordpress user account, not the global wordpress options.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Resolved] WordPress changes my codes to uppercase’ is closed to new replies.
Skip to toolbar