Support » Plugin: Advanced Custom Fields: Extended » WordPress caught an error with one of your plugins, Advanced Custom Fields: Exte

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Konrad Chmielewski

    (@hwk-fr)

    Hello,

    Thanks for the feedback. Yes, this error appears because you probably activated ACF Extended without ACF Pro (or because the ACF Pro version is older than 5.8). This will be fixed in the next patch.

    In the meantime, please make sure to first activate ACF Pro, and then activate ACF Extended.

    Sorry for the inconvenience.

    Regards.

    Plugin Author Konrad Chmielewski

    (@hwk-fr)

    Hello,

    Just a heads up to let you know that the latest ACF Extended 0.8.7.3 Update fix this issue. Sorry for the inconvenience.

    Have a nice day 🙂

    Regards.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.