Support » Fixing WordPress » WordPress “cache_lastpostdate” PHP Code Insertion?

Viewing 1 replies (of 1 total)
  • Successful exploitation requires that “register_globals” is enabled.

    The quick fix is to make sure that register_globals is off. If your host has it enabled, you can disable it in your .htaccess file (Apache users only):
    php_flag register_globals off

    As of PHP 4.2.0, register_globals is disabled by default.

    See this thread for more conversation about this.

Viewing 1 replies (of 1 total)
  • The topic ‘WordPress “cache_lastpostdate” PHP Code Insertion?’ is closed to new replies.