WordPress.org

Support

Support » Requests and Feedback » WordPress “Bleeding Edge” updates

WordPress “Bleeding Edge” updates

  • I use the svn method to upgrade. My dashboard page keeps telling me I’m using WordPress 2.7 RC1-10119, and tells me I need to upgrade. When I upgrade, it doesn’t update its information as to the version.

  • The topic ‘WordPress “Bleeding Edge” updates’ is closed to new replies.
Skip to toolbar