Support » Fixing WordPress » WordPress backend not functioning properly

  • Hello,

    I am having some problems with the backend of my wordpress site. The biggest problem is that I cannot edit the menu items in the nav. As you can see in the below screen there is no drop down in the menu items to edit them or delete them.

    http://www.designapprovals.com/fsf/wp-content/uploads/2014/08/Screen-shot-2014-08-18-at-12.55.42-PM.png

    Also other minor things are acting a bit glitchy. The flyout wordpress menu does not flyout. Also buttons are not looking like the regular blue style buttons that wordpress usually has them as (also in the screen shot).

    Any help would be greatly appreciated. Thank you guys.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Did you add any plugins or update anything recently?

    Try deactivating all plugins. Switch your theme to a default wordpress like 2014, 2013, etc.

    Make sure to refresh your browser. Then log out, log in and see if the problem is still there.

    Janet thank so much for the reply.

    I tried that and still the same problem.

    What did happen to us recently was that all of our sites were hacked but we were able to remove all malware.

    This is the only wordpress site out of 30 or so that is having this problem.

    Than you for the help.

    Would anyone else have any other solutions or advice? I have no idea how this happened or how to fix it.

    Thank you.

    Try all of these:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    Resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder and wp-config.php & root .htaccess files – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Thanks so much for your help Janet.

    I do not think it is a plugin problem. I had tried to deactivate all plugins and nothing. I changed the theme as well.

    I also renamed the plugins folder like the link mentioned. That did not change anything either. I also tried to reinstall WordPress and nothing.

    My host is recommending that I override wp-admin and wp-includes. Should I try to just do those folders? If I back them up I should not have to worry about anything being, ruined correct? (I am just afraid to change anything at this point because many hours went into the site and I am always afraid of messing things up as it has happened before.)

    Thanks for your help Janet.

    Yes, that was the 4th recommendation I posted earlier 😉

    WordPress recommends deleting the files first, then uploading the new ones.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘WordPress backend not functioning properly’ is closed to new replies.