Support » Fixing WordPress » WordPress auto-updater doesn’t recognize my PHP version

  • I am trying to use the automatic update feature to bring my WordPress installation from 2.8.6 to 2.9.1.

    Oddly, when I try to update, I get this error: “The update cannot be installed because WordPress 2.9.1 requires MySQL version 4.1.2 or higher. You are running version 4.0.27.”

    I am running PHP 5.2.5. How can I get WordPress to realize that?

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WordPress auto-updater doesn’t recognize my PHP version’ is closed to new replies.