WordPress.org

Forums

WordPress auto-updater doesn't recognize my PHP version (5 posts)

  1. sindark
    Member
    Posted 5 years ago #

    I am trying to use the automatic update feature to bring my WordPress installation from 2.8.6 to 2.9.1.

    Oddly, when I try to update, I get this error: "The update cannot be installed because WordPress 2.9.1 requires MySQL version 4.1.2 or higher. You are running version 4.0.27."

    I am running PHP 5.2.5. How can I get WordPress to realize that?

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    It's your MySQL that needs upgrading - not PHP.

  3. sindark
    Member
    Posted 5 years ago #

    How do I do that?

  4. esmi
    Forum Moderator
    Posted 5 years ago #

    Contact your hosting provider. They need to upgrade MySQL.

  5. sindark
    Member
    Posted 5 years ago #

    The GoDaddy instructions are at:

    http://help.godaddy.com/article/5745

Topic Closed

This topic has been closed to new replies.

About this Topic