WordPress.org

Support

Support » Installation » WordPress and Softaculous – no images and icons

WordPress and Softaculous – no images and icons

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi

    @esmi

    Forum Moderator

    Try installing WordPress manually.

    Hi,

    If you want you can open a support ticket with us and we will look into it ASAP.
    Did you modify the templates or something ?

    Already got word from my hosting provider.
    According with them it seems Softaculous somehow has a bug regarding image displaying. Don’t know more about it. They said it would be better to transfer the files through FTP or even a manual install to see if the problem is fixed.
    Will try it later today if I have the time and will post the result here.

    Thanks for the help. And no, I didn’t modify anything. I’m a little newbie regarding blogs and WordPress. Just installed the same way I installed the previous ones. Only diference is that it’s the new version VS the 3.1.2.

    Thanks again

    Hi,

    I doesnt seem to be a bug with Softaculous.
    You can even try here by installing WordPress :
    http://demo.softaculous.com/enduser/index.live.php?act=software&soft=26

    We test it quite a lot and there are lakhs of users using softaculous to install WordPress.

    Well thank you for your answers.
    Didn’t had the time to fix this, but it seems I found the problem.
    It is not indeed a problem with Softaculous. It is a problem with hotlink protection. I have a plugin installed on the 1st website that affects just my 3rd website somehow leaving the 2nd one working properly. Think it’s called WPHotlink Protection. If I activate the Cpanel protection it affects all the websites. Already sent a support ticket to my hosting provider to see if this is a “normal” behaviour.

    Thanks for the help

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WordPress and Softaculous – no images and icons’ is closed to new replies.
Skip to toolbar