WordPress.org

Support

Support » How-To and Troubleshooting » WordPress and PHP5

WordPress and PHP5

  • Hey Guys,

    Our hosting provider is moving from PHP4 to PHP5. They offer a quick test on the site to see if it’ll work with PHP5 and it doesn’t appear our blog will.

    Is there something that needs to be done for WordPress to work with PHP5? Definitely dont want the site to crash in production once the hosting company flips the switch.

    Thanks ..

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress and PHP5’ is closed to new replies.
Skip to toolbar