Support » Fixing WordPress » WordPress and my host server MySQL version discrepancy

  • I’m trying to update to the latest version of WordPress, but when I check the update page it says I “cannot update because WordPress 3.3.2 requires MySQL version 5.0 or higher. You are running version 4.1.11.”
    But when I log into the database on my host server (Gate.com), it says I’m running MySQL client version 5.1.52, which they confirmed when I called Gate.com support.
    They had no idea as to why WordPress wouldn’t recognize the newer version.
    Any thoughts? Thanks very much!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WordPress and my host server MySQL version discrepancy’ is closed to new replies.