• Resolved JustIrinel


    Hi there,

    I’m trying to solve an issue with my wordpress admin panel dashboard that is showing wrong. I’ve tryed to exclude it from caching and from tunning but no chance. In debug log I can’t see something unusual. May I get some Help ? I attach a screenshot.

    There is a way to exclude completly the admin panel so I can not have anymore issues ?

    Screenshot : https://imgur.com/a/WaSkkkG

    P.S I love your plugin but I have this only issue. Thanks.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Hai Zheng⚡


    Are you sure it’s caused by cache or JS/CSS optimization conflicts?

    Wp-admin pages are not cached at all. If you want to exclude it anyways, in Exclude Settings you can add the path to Do Not Cache URIs.

    Thread Starter JustIrinel


    Hi there @hailite !

    I’ve added already /wp-admin

    in Do not Cache URIs

    If I disable LS Cache plugin, I don’t have this problem. But when it’s on, I have this issue.

    Also, I’m using only CSS/JS Minify (No combine). In the live website, I don’t find any issues, just when loading my admin panel.


    Plugin Support Hai Zheng⚡


    That can’t see it’s caused by cache. What if you enabled LSCWP but keep Enable LiteSpeed Cache setting to off?

    We have a full troubleshooting guide here: https://www.litespeedtech.com/support/wiki/doku.php/litespeed_wiki:cache:lscwp:troubleshooting:general

    Hope it can help.

    Thread Starter JustIrinel



    I see that Instant Click is the problem here, i ran some test on all the functions.

    Can I found more about how I have enabled Instant Click and debug this problem so I can run it without problems?


    Plugin Support LiteSpeed Lisa


    Hi, @justirinel

    You can get more information about how Instant Click works here. Hopefully that will help you figure out how best to run it on your site!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WordPress admin panel showing wrong’ is closed to new replies.