[resolved] WordPress admin login results in 1 of 2 errors. (5 posts)

  1. WisdomDome
    Posted 2 years ago #

    Alright, so whenever I try to login to WordPress I get one of two errors.

    Error 1: WordPress account and password are removed from the text entry boxes and nothing happens.
    Error 2: I get an error saying that my cookies are disabled (when trying to use a different username, my main username results in error 1)

    That being said, I've tried all of the options at http://codex.wordpress.org/Login_Trouble aside from the Site URL Redirecting option because I didn't quite understand it, and I also haven't tried the subdomain or subdirectory option because my website is a multisite - so I'm using a subdomain for that.

    I read on another post that it could be an issue with the function.php file, I've tried to replace that with an original but that didn't seem to work either.

    Here is some server information.

    PHP Version 5.3.13
    Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.52 Safari/537.17
    Server API CGI/FastCGI
    MySQL Client API version 5.0.51a

    I'd appreciate any help that anybody could offer. I've been at this for quite a while!

    EDIT: I'm not quite sure if these issues are linked, or whether or not this issue warrants it's own thread, but every time I try to reset my password in MySQL, then try to login, it resets to something else (Currently reset to $P$BEJDocVN9GbM0ohMeyS1DD1I1F6tq.0). Just trying to give as much information as I can.

  2. Doodlebee
    Posted 2 years ago #

    every time I try to reset my password in MySQL, then try to login, it resets to something else (Currently reset to $P$BEJDocVN9GbM0ohMeyS1DD1I1F6tq.0)

    When you try and log in, are you copying that password that it "resets" to and using it as your password to log in?

    That may be your issue is you are.

    When you reset your password through PHP MyAdmin, you type in the password you want, and select the "MD5" drop down for the field. The password isn't *reset*, it's *encrypted* (to put it simply). You just use the password you put in - NOT the MD5 version of it.

    Again, I don't know if that's what you're doing, but if it is, that's what you're doing wrong.

  3. WisdomDome
    Posted 2 years ago #

    Nope, I'm putting in the actual password that I want and converting it. It properly converts to the corresponding encrypted version, but then it changes to another (the above) sequence.

    Thank you though. :)

  4. Doodlebee
    Posted 2 years ago #

    I'm sorry - I don't understand. Maybe if I'm clearer on what I'm saying, you can tell me where I'm misunderstanding.

    I phpMyAdmin, you should go to the password field (for your user) and in the corresponding text field, type the word "password". To the left of it, select MD5 from the drop down. hit "go". When the page returns, you'll have a long, weird string (like above) in place of where you'd typed "password". That's normal.

    Then you go to your WP admin, type in your username and "password" in the password field, and it should let you in. Then you can change the password from the admin area.

    I don't understand what you mean about "putting in the password and converting it" and then "changing to another sequence".

  5. WisdomDome
    Posted 2 years ago #

    Anytime I would enter the MD5 it would change to a bunch of numbers and letters (like it was supposed to), the correct numbers and letters, then after I would try logging in it would change to a different, incorrect set of numbers and letters - every time.

    But it's resolved, I just reverted back to a backup.

Topic Closed

This topic has been closed to new replies.

About this Topic