WordPress.org

Support

Support » How-To and Troubleshooting » WordPress adding "#!" to URL, doesn't work on Chrome

WordPress adding "#!" to URL, doesn't work on Chrome

  • Hello,

    I have an extremely basic “about me” site here: http://shawnsantos.com/

    The site is only running three pages: home, about, contact.

    When I click on “about” or “contact,” instead of taking me here: http://shawnsantos.com/about/
    It takes me here:
    http://shawnsantos.com/#!/about/

    That’s right: an “#!” is added to the URL. This is fine with IE and FireFox, but not with Chrome.

    I have completely removed any plugins and updated to the latest version of WP. My permalinks are set to “URL/sample_post” and I’ve tried other permalink settings to no avail.

    Does anyone have any advice for this newbie?

    Thank you!!

Viewing 1 replies (of 1 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    Have you tried switching to the twentytwelve theme to see if your theme is doing that?

Viewing 1 replies (of 1 total)
  • The topic ‘WordPress adding "#!" to URL, doesn't work on Chrome’ is closed to new replies.
Skip to toolbar