• stashiq

    (@stashiq)


    Hi,
    is WP 4.7 really needed or will this plugin work with 4.5 as well?

    Thx in advance,
    Stas

Viewing 1 replies (of 1 total)
  • Plugin Author Andrei Lupu

    (@euthelup)

    Hi,

    I’m supporting this plugin in my free time, so I cannot assure that it will work with versions older than 4.7.

    You can give it a try, and because it is a simple plugin, it should work.

    Cheers

Viewing 1 replies (of 1 total)
  • The topic ‘WordPress’ is closed to new replies.