• The update to WordPress 6.3 completely broke my website. I can no longer access the admin page, because there is an error with the plugin Jetpack (Version 11.3.3). I tried the following steps, but none of them worked:

    • reset the database from backup
    • reset all files from backup
    • deactivated themes manually
    • deactivated plugins manually
    • activated debugging mode in WP
    • tried entering recovery mode

    What should I do?

    Theme: Twenty Twenty (Version 2.2)
    Plugin: Jetpack (Version 11.3.3)
    PHP-Version 8.1.20

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Advisor and Activist

    What’s the Jetpack error?

    If it’s from the WAF/firewall security tool, it needs extra jiggering.

    Thread Starter haifischli

    (@haifischli)

    Thanks for the input. I get the following error message (in German). So there seems to be a problem in line 205 of the file class-jetpack-options.php (E_ERROR).

    Ein Fehler vom Typ E_ERROR wurde in der Zeile 205 der Datei /var/www/vhosts/h140631.web10.servicehoster.ch/andresherzog/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-connection/legacy/class-jetpack-options.php verursacht. Fehlermeldung: Maximum execution time of 60 seconds exceeded

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress 6.3 broke my website’ is closed to new replies.