Support » Plugin: Advanced Custom Fields » WordPress 5 compatible version?

  • Is this what people refer to as “ACF”?
    Will there be a WordPress 5 compatible version?

    If I’ve made my own Custom Content Type or Custom Post Type, is ACF a good fit for the admin interface?

    [ Please do not bump. ]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress 5 compatible version?’ is closed to new replies.