Support » Plugin: Use Any Font [ Freemium ] » WordPress 5 Compatibility

  • Stevo

    (@sd142ppr)


    Hi there,

    Will you be updating this plugin shortly for WordPress 5 compatibility..?

    Many thanks,
    Steve

    The page I need help with: [log in to see the link]

  • The topic ‘WordPress 5 Compatibility’ is closed to new replies.