Support » Plugin: Optimus - WordPress Image Optimizer » WordPress 5 Compatibility

  • Resolved Stevo

    (@sd142ppr)


    Hi there,

    Will you be updating this plugin shortly, for WordPress 5 compatibility please..?

    Many thanks
    Steve

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Have you come across any compatibility issues with WP 5.0 and Optimus? I just ran various tests and all seems to be working as expected with version 5.0.

    Thread Starter Stevo

    (@sd142ppr)

    I haven’t but thanks for coming back to me.

    I will let you know if any issues arise.

    Steve 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress 5 Compatibility’ is closed to new replies.