Support » Plugin: Protección de Datos RGPD » WordPress 5.9.1 No funciona

  • He instalado el plugin y enseguida han venido errores por todos los sitios, mi versión de wordpress el la 5.9.1.
    Me arriesgué a probarla sabiendo que no estaba probada en esta versión, aún así a pesar de tener buena interfaz y ser fácil de usar, no funcionan los botones, ni enlaces, ni pude modificar textos.
    En el dashboard, todo se descontroló de su sitio, no aparecían imágenes ni botones, la base de datos se desestructuró un poco, pero borrándola se arregló el problema.

Viewing 1 replies (of 1 total)
  • Plugin Author ClickDatos

    (@clickdatos)

    Hola @opcor, gracias por el aviso.

    En efecto, nuestro plugin NO es compatible con las últimas versiones de WP, tal y como se indica en los detalles del mismo.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.