Support » Plugin: WP Downgrade | Specific Core Version » WordPress 5.8 is stupid.

  • monolit731

    (@monolit731)


    Widgets, since this requires installing low versions, I hate the Gutenberg editor. The wordpress team has a pretty low IQ, they just do what they want. I think I should think about Ghost CMS

  • You must be logged in to reply to this review.