Support » Plugin: Smart Recent Posts Widget » WordPress 5.8 and Widget block editor

  • Resolved olandir

    (@olandir)


    So it appears that WordPress’s most recent update breaks this plugin. Will there be any updates to deal with this? I’m using the classic widgets plugin to work around this for now.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.