Support » Plugin: NS Cloner - Site Copier » wordpress 5.8?

  • Resolved droonss

    (@droonss)


    Is this plugin compatible with WordPress 5.8?
    Cloning stuck:
    .subsite ~36%
    .Main site (basic theme, no plugins) ~30%

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Never Settle

    (@neversettle)

    Yes from our tests so far it’s compatible with WordPress 5.8. Can you try cloning with Logging enabled and send us a copy at support@neversettle.it?

    Plugin Author Never Settle

    (@neversettle)

    Hey there, we haven’t heard from you in a while so we are marking this issue resolved. If you are still experiencing issues please reach back out. Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.