• Resolved braven1612

    (@braven1612)


    Lovely plugin which might be having trouble with my site. Perhaps not compatible with my theme (Photograph by Theme Freesia).
    Sometimes it starts automatically on front page sometimes it stalls.
    I’ve only made one slider with 5 images.
    Is this beta?
    WordPress 5.7.2
    MetaSlider 3.20.3

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Arreane

    (@yanex)

    Hi,

    MetaSlider v3.20.3 is a stable version and has been tested with WordPress v5.7.2.

    I checked your site and tested it multiple times and seems to be working just fine. I wasn’t able to experience any stalling.

    I also check your site’s console log and wasn’t able to find any errors.

    Do you know how often the stalling happens and what’s seems to be the trigger of the stalling?

    If you’re still experience this issue. You can try to test if this still happens when only MetaSlider and the Twenty-Twenty One theme are active.

    Regards,
    Arreane

    Thread Starter braven1612

    (@braven1612)

    Thank you for your response.

    Your plugin works perfectly once I go to a different page than the front page so I’m guessing this might be an issue of either the theme I’m using or the lagging speed of my server. On desktop viewing through Chrome.

    My site is a simple small effort by an elderly aunt (me) trying to help her nephew and your plugin makes a simple way to show images. And as you can see I’m using the free version.

    Again, very nice of you to reply

    Plugin Support Arreane

    (@yanex)

    Hi,

    I checked your site again today (with chrome) and it still works smoothly on my end. please see a short recording of my experience on your site – https://share.getcloudapp.com/Kou40OAz

    Kind Regards,
    Arreane

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.