• Good evening,
    I want to report a problem that I found with your plugin: today I updated my site from the version of Wprdpress 5.5.3 to the version 5.6 released yesterday.
    Once the update is done, every time I go to click the mouse somewhere on the site, a black overlay appears to me as big as the whole site like the one in the gallery, but it does not close. If I go to refresh the web page, it disappears, and then reappears by clicking anywhere on the site.
    I checked from the inspector and the problem appears to be one of your plugin files.
    Could you please help me?

    I can try to help you by providing the following data (at least what I seem to see):
    – the overlay appears in the body with the following line of code:
    <div id = "swipebox-overlay" style = "width: 2560px; height: 781px;">
    – the file that makes the overlay appear could have the following path:
    … / plugins / responsive-lightbox / assets / swipebox / swipebox.min.css

    Thank you for your availability,
    I await feedback.

Viewing 15 replies - 16 through 30 (of 35 total)
  • Same issue, no more to be said. Note from author indicates it will be fixed within 24 hrs from my post so I will sit tight.

    Same issue after upgrading to 5.6. When clicking on any site link, the page displays nothing but a black background with a white X in upper right.

    However, as a quick fix go to Lightbox | General and change the Default lightbox to prettyPhoto or another preferred light effect that is not SwipeBox.

    My guess – this appears to be an Ajax/JQuery issue within WP not necessarily the the author.
    So just try changing the Default lightbox until there’s a fix.

    worked like a a charm !!! thx !!

    Same problem – fixed by deactivating the plugin so please let us know when it is updated and will work with WP5.6

    Thanks @madcomm changing the default lightbox worked for me

    Here:

    https://wordpress.org/support/topic/swipebox-and-jquery-3-5-x/

    another temporary solution is described. There are leased files on GitHub for the directory “/wp-plugins/responsive-lightbox/assets/swipebox/”.

    With this, the outdated version of jquery is no longer used.

    Plugin Author dFactory

    (@dfactory)

    Hi everyone,
    Please upgrade to just released RLG version 2.3 This should cover all the issues related to WordPress 5.6 Plus it includes a set of nice new features.

    Now running version 2.3 of RLG which is working, but how do I access the settings? Keep getting “Sorry, you are not allowed to access this page.”

    Plugin Author dFactory

    (@dfactory)

    @mfraz74 Do you have an administrator role on your site? Aren’t your roles & capabilities modified with a custom code or plugin? You should have access to the plugin settings as normal.

    @dfactory
    I have the same problem as @mfraz74. My role is administrator with all rights. Disabling the plugins UAM (UserAccessManagement) and WP-Members did not bring any improvement. Access to the settings page remains denied.

    After I deleted and reinstalled the plugin, accessing the settings works.

    • This reply was modified 3 years, 6 months ago by nbahnfreunde.

    Hello,

    How exactly are you all accessing your admin side of the website? I can’t even log in to the website, since the swipebox disables me from doing so. So I can’t even upload the temporary JQuery migrate helper fix plugin. I’m not an advanced web developer and not familiar with backend or coding, so please forgive me for not knowing if there’s another way to log in to the website.

    Thanks.

    Hello @zizkov16
    The administrator page is opened in the backend by calling
    “www.<your-site.dom>/wp-admin”. Plugins can then be managed there.

    If you are too inexperienced, please contact the creator of your site.

    Hello @nbahnfreunde

    I know that link will allow you to access the admin dashboard. However, when I’ve tried using that, it just gives me a blank screen.

    Hello @zizkov16
    then connect to a FTP client and delete the directory:
    …/wp-content/plugins/responsive-lightbox.

    Then the plugin can no longer be loaded and access as administrator should work.

    Attention: Of course make a backup before!

Viewing 15 replies - 16 through 30 (of 35 total)
  • The topic ‘WordPress 5.6 issue’ is closed to new replies.