Support » Plugin: WordPress Related Posts » WordPress 5.6. compatibility

  • Hi,
    is it planned to update this plugin to be compatible with last version of WordPress 5.6?
    I get the following error in the backend:
    ../wp-content/plugins/wordpress-23-related-posts-plugin/static/js/themes.js: ‘hover’ pseudo-event is deprecated, use ‘mouseenter mouseleave’

    Enable JQuery Migrate Helper plugin is installed on the site. However, this code must be updated.

    Any help would be very appreciated.

    Best regards

  • The topic ‘WordPress 5.6. compatibility’ is closed to new replies.