Support » Plugin: Custom Post Type UI » WordPress 5.5 required?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    There are UI changes in WordPress 5.5 that we make use of on our own, that we needed to get updated for consistency. It was enough that we felt warranted in bumping the minimum requirements so that people got a guaranteed continued good experience.

    the WP core UI changes, in case interested, is around say the collapsible/draggable widgets and metaboxes and the new arrows showing in the top bar for them. Those new arrows are for better keyboard accessibility usage and whatnot if I recall right, but it restructured things overall that we have been taking advantage of for our settings panels.

    I see! OK, well then I’ll wait for Flywheel to upgrade our sites.

    Thanks for clarifying!

    Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    It’s pretty much the only change we have, with hopefully some bigger changes in 1.8.0 ready for everything.

    Let us know if you need anything else.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.