Support » Plugin: WP Ajaxify Comments » WordPress 5.5 errors

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author weweave

    (@weweave)

    Hi @krstarica,
    We are not able to reproduce the issue. Which theme are you using? Do you have a link for us that allows us to reproduce the problem. You can send us a private message here: http://weweave.net/s/contact.
    Best regards
    Jan

    net

    (@krstarica)

    Please install “Enable jQuery Migrate Helper” plugin and in the front-end check Console window.

    There are at least 4 places where deprecated jQuery function is used:

    JQMIGRATE: jQuery.fn.load() is deprecated
    (anonymous) @ wp-ajaxify-comments.min.js?ver=1.6.2:formatted:1449
    (anonymous) @ wp-ajaxify-comments.min.js?ver=1.6.2:formatted:960
    (anonymous) @ wp-ajaxify-comments.min.js?ver=1.6.2:formatted:963
    (anonymous) @ wp-ajaxify-comments.min.js?ver=1.6.2:formatted:1454
    • This reply was modified 4 months, 3 weeks ago by net.
    Plugin Author weweave

    (@weweave)

    Hi @krstarica,

    Thanks for the reply. Please try out the new development version 1.7.1 from here https://downloads.wordpress.org/plugin/wp-ajaxify-comments.zip. This version should fix the migration warnings.

    Best regards
    Jan

    net

    (@krstarica)

    Great, it works without warnings, many thanks!

    Plugin Author weweave

    (@weweave)

    Great to hear! Thanks for the feedback.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.