Support » Plugin: NextScripts: Social Networks Auto-Poster » WordPress 5.5 deprecated jQuery functions

  • Resolved net

    (@krstarica)


    Please install “Enable jQuery Migrate Helper” plugin:
    https://wordpress.org/plugins/enable-jquery-migrate-helper/

    At /wp-admin/admin.php?page=nxssnap-settings you’ll see deprecated jQuery function being used:

    
    /wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.tokenize.js: jQuery.fn.attr('selected') might use property instead of attribute
    

    Should check on other places, also.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress 5.5 deprecated jQuery functions’ is closed to new replies.