Support » Plugin: CC Child Pages » WordPress 5.4.1 compatibility

  • Resolved joshuarh

    (@joshuarh)


    Hello, I just wanted to check if your plugin will soon be updated to be compatible with WordPress 5.4.1?

    It’s a great plugin, and I can see you are actively providing support – but my organisation is currently auditing our plugins and so I would just like to be assured that you will eventually bring compatibility up-to-date.

    Thanks for the great work.

    Josh
    http://www.pdcnsw.org.au

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author caterhamcomputing

    (@caterhamcomputing)

    Sorry to have taken so long to reply … The plugin has always been compatible with the latest version of WordPress, but I have now tested up to 5.4.2 and updated the details accordingly.

    Thread Starter joshuarh

    (@joshuarh)

    wonderful, thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress 5.4.1 compatibility’ is closed to new replies.