Support » Fixing WordPress » wordpress-5.3 could not be verified as no signature was found

  • Resolved Triblu

    (@triblu)


    So far, two websites that I have tried to update to WordPress v5.3… one prompted me with “Another update is currently in progress.” and I had to install another plugin called called Fix Another Update… and THEN prompt:

    Downloading update from https://downloads.wordpress.org/release/en_CA/wordpress-5.3.zip…

    The authenticity of wordpress-5.3.zip could not be verified as no signature was found.

    Unpacking the update…

    and remains there though frozen in time.

    Another site shows the following prompt:

    Downloading update from https://downloads.wordpress.org/release/wordpress-5.3-new-bundled.zip…

    The authenticity of wordpress-5.3-new-bundled.zip could not be verified as no signature was found.

    Unpacking the update…

    Verifying the unpacked files…

    Preparing to install the latest version…

    …and this site too stopped here though frozen in time. Tried reinstalling this site twice an it stopped right here both times.

    Please advise?

    Thank you in advance.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator Tellyworth

    (@tellyworth)

    The signature message isn’t the cause of the problem, it’s just informational.

    The most likely cause is running out of memory during the update. Are you able to disable plugins temporarily while you re-try the update?

    I’ve had to ADD another plugin Fix Another Update due to WordPress issuing the prompt “Another update is currently in progress.”… so, no… did not try disabling plugins.

    Have also let the web host support staff know of this as I have LARGE sites with no issues while tiny sites are experiencing this issue. Go figure, right?

    @tellyworth my web hosting tech support increased the memory_limit but I still cannot update to v5.3 as the same issue is STILL there.

    Larger sites with far more plugins have been successfully updated but not smaller sites with fewer plugins, so a lack of memory does NOT appear to be the issue.

    Have deactivate all but security and Classic Editor and tried again… same prompt!

    Please heeeeeelp? 🙁

    @triblu other than the memory_limit (ideally set to 512Mb) can you check that
    max_execution_time=120 and max_input_time=120 are set to at minimum these values?

    It’s very often a max_execution_time runtime error, once those parameters are set (via php.ini or cPanel or whatever tools your server offers) you should be good to go.

    • This reply was modified 11 months, 2 weeks ago by Giorgio25b. Reason: formatting code portions

    @giorgio25b Nope… that worked only for ONE of the SEVEN sites suffering this issue but NONE other.

    Web server Support staff stated the following:

    Okay, now I am positive it’s a problem with the WordPress repository.

    When I click the Update button I look at your actual PHP processes and the one connecting to WordPress closes instantly! The 5.3 release came out today so I can only assume their repository servers are overloaded. I even increased our execution times to 3 times the recommended values.

    I then tested it on a test account and it updates to 5.2.4 fine so it’s their repository for 5.3 that is either overloaded or having issues. The only thing I can recommend is waiting until tomorrow and trying again.

    So, this DOES appear to be the fault of the WordPress repository. 🙁

    Thanks for trying.

    Will try again tomorrow. In the meantime… if ANYONE else has any suggestion, please feel free to H-E-E-E-E-L-P?

    Moderator Tellyworth

    (@tellyworth)

    Our servers are handling thousands of updates per minute with no significant issues. The reason 5.2.4 updated quickly is probably because few files needed updating.

    Do you have something like a custom plugin updater installed? A theme might include something like this.

    Are you able to view the PHP error logs when the update fails?

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    I have archived all of the replies from “I have this problem too” and as this topic has well and truly run it’s course, I am closing it.

    If you have issues with WordPress 5.3 please start here. Give this a good read.

    https://wordpress.org/support/topic/read-this-first-wordpress-5-3-master-list/

    If those solutions do not work for you and if you need support then per the forum guidelines please start your own topic.

    https://wordpress.org/support/forum-user-guide/faq/#i-have-the-same-problem-can-i-just-reply-to-someone-elses-post-with-me-too

    You can do so here.

    https://wordpress.org/support/forum/how-to-and-troubleshooting/#new-post

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘wordpress-5.3 could not be verified as no signature was found’ is closed to new replies.