Support » Plugin: Discontinued Products » WordPress 5.3 and latest woo support + Rest API support

  • Hello:

    We are using WordPress 5.3 and latest woocommerce plugin on our store. Also we are using REST API to pull results into our mobile app.

    We wanted to know if the plugin is compatible with WordPress 5.3 and latest woocommerce. Also the metadata and others showing discontinued products supports requests over Rest API to show in our mobile app as well.

    Regards

  • The topic ‘WordPress 5.3 and latest woo support + Rest API support’ is closed to new replies.