Support » Plugin: MouseWheel Smooth Scroll » WordPress 5.2

  • Hey Kubiq, there is no effect any more on latest WP.
    Can you please fix this?
    Many thanks for greatest plugin!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author kubiq

    (@kubiq)

    Hello,
    it doesn’t matter which WP version it is, but it doesn’t works on some browsers.
    Actually I’ve rewritten this script many times and currently I’m using most used script from another developer, so now my plugin is only implementation of that script.
    For more info: https://github.com/gblazex/smoothscroll-for-websites/issues

    Thread Starter draganche

    (@draganche)

    Yes, you are right, my mistake.
    The latest version of Elementor is a problem. When I turn it off, Smooth Scroll is working.
    I’ll try to find a solution.
    Sorry again because I did not check it before I complained 🙂

    Thanks

    Edit:
    The Plus Addons for Elementor Page Builder is the cause.

    • This reply was modified 3 years, 3 months ago by draganche.
    • This reply was modified 3 years, 3 months ago by draganche.
    Plugin Author kubiq

    (@kubiq)

    There should be some options for Elementor, if not settings for it, then maybe possibility to turn it on/off? Or nothing?

    Thread Starter draganche

    (@draganche)

    Nothing for now. I try everything.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WordPress 5.2’ is closed to new replies.