Support » Plugin: WP Content Copy Protection » WordPress 5.2.2

  • Resolved georgezed

    (@georgezed)


    Hi,
    Would this plugin work fine with the latest version of WordPress 5.5.5?
    Thank you!
    George

Viewing 1 replies (of 1 total)
  • komal-maru

    (@komal-maru)

    Hi George,

    I apologize for the delay in response.

    Yes, our plugin will work fine with latest version of WordPress 5.2.2 as well. I have tested few functionalities like ctrl+c, v, to inspect the page ctrl+shift+I, to view the page source.

    And everything above was working on the site with the latest version of WordPress.

    If you find any issues with our plugin, then please let me know. We shall check on it.

    Regards,
    Komal Maru

Viewing 1 replies (of 1 total)
  • The topic ‘WordPress 5.2.2’ is closed to new replies.