Support » Plugin: amr ical events lists » WordPress 5.1.1

  • Hello,

    Would it be possible to make this plugin available for WordPress 5.1.1? We use this plugin on our church website to show what is going on in the church. I can’t find anything as good for WordPress 5.1.1 and our host is insisting that we upgrade to the latest version to make their site more secure.

    Thanks,

    Allen

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author anmari

    (@anmari)

    HI Allen,
    It should be fine, I run my test site on wp nightlies. I’m travelling right now. It is time consuming updating all the plugins with the wp version when wp does an update, so it may be a while before I update all the readme’s for all the plugins. There is nothing I’m aware of that should require an update. Run through the basic operations on your site (as one should anyway). WP used to let users update the ‘works on wp x.x.’ wish they still did!

Viewing 1 replies (of 1 total)
  • The topic ‘WordPress 5.1.1’ is closed to new replies.