Support » Fixing WordPress » wordpress 5.0 update problem

  • Resolved gavinny1

    (@gavinny1)


    Clicked on the automatic update button, everything proceeds normally, but it gets stuck after “updating database”. Blog is functioning normally for readers, but I can’t access the Dashboard or any admin functions even though I am logged in. Every attempt gets a redirect to something like:

    /wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2Fedit-comments.php

    and I get a “No update required” message. Perhaps the version number has not been reset properly somewhere? Can I fix this manually?

    Thanks

    • This topic was modified 11 months, 2 weeks ago by Steve Stern.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator Marius L. J.

    (@clorith)

    Hiya,

    This is a classic issue that shows up if there’s a cache solution running that’s not been emptied properly. Most likely your host will have a “Clear cache” button somewhere, in a control panel or similar. If they don’t, a support request to them telling them you need to have the caches on your site cleared should hopefully do the trick 🙂

    Hi,

    Unfortunately that didn’t work for me. Even after clearing the cache, I still get the same message as @gavinny1 reported above.

    thanks. It seems to have resolved itself in the meantime (suggesting that it was indeed a cache issue somewhere).

    Hi! I am facing the same problem. My WordPress has got updated by itself from the 4.9 version to 5.0 version. I was not aware of that how it happens.
    & today I saw that I can’t edit my existing posts or pages. Even I can’t create new post or pages.
    Once I clicked on my content in my posts, it is showing below mentioned things.

    “The editor has encountered an unexpected error.
    Attempt Recovery, Copy Post Text, Copy Error”

    Why it is happening? Please help.

    i also have a different problem when it comes to updating. I am able to edit my pages but the update button isn’t updating my pages. I went back to Classic version and have the same problem. Thanks

    I update to 5.0 and now I can not add video to a post. Kind of sucks. I had to revert back. So much for upgrade.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘wordpress 5.0 update problem’ is closed to new replies.