Support » Plugin: Stock Quote » WordPress 5.0.3

  • Resolved rtbvworld

    (@rtbvworld)


    Hi,

    My site is on WordPress version 5.0.3, but I see that this plugin is only tested up to WP 4.9.9. I’m paranoid about installing untested plugins. Please could you tell me if there is a problem with the latest wordpress, or if you plan to test this version soon?

    Thanks in advance!

    • This topic was modified 7 months, 3 weeks ago by  Jan Dembowski.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi @rtbvworld,

    I can confirm that Stock Quote v0.2.1 work fine on WordPress 5.0.3 and PHP 7.2.11

    Unfortunately, due to lack of time, I’m not getting a chance to test all my free plugins and update supported WP versions.

    Thanks,
    Aleksandar

    Hi Aleksandar,

    Thanks for the reply, that’s all I need to know 🙂

    Best regards,
    Richard

    I can confirm it’s working on WordPress 5.0.3, on PHP 7.0.17. You can see it in action [ See first post ]

    • This reply was modified 7 months, 3 weeks ago by  Jan Dembowski.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WordPress 5.0.3’ is closed to new replies.