Support » Fixing WordPress » WordPress 4.6 Upload Functionality Not Working

  • I usually keep my blog updated all the time. Today I updated it to 4.6 and afterwards, the upload functionality from post and media has stopped working.

    I tried to debug the error and also tried to upload in various browsers. There is no error in Firefox but in Chrome it is giving 404 error for some images on upload media page.

    I am not sure about the issue but this is a serious one.
    I also see another issue but I am using Windows 7.

    Thanks.

Viewing 13 replies - 1 through 13 (of 13 total)
  • Please post a url.

    Have you tried:
    -deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).
    -switching to the default theme to rule out any theme-specific problems.

    Yes I tried everything possible. But nothing works. Is this version issue?

    Not a version issue. Millions have updated with no issues.

    Do you get a specific error? Will PDF files upload?

    no for the post I am not able to click and see browser upload modal. Also drag and drop not working there.

    But very strange, the same is working for custom post types…

    Using Chrome and F12 while trying to upload may point out a javascript error.

    There is no JavaScript error in console. But I cleanup the plugin directory one by one and that fixed the issue. Yet not able to identify the issue :).

    Anyway, thanks kmessinger.

    This has been fixed.

    I am having this problem with all of my wordpress sites. When I update to WP 4.6 the ‘Select Files’ button stops working in Chrome on Mac. I have tried using other themes, it’s not the theme or plugins – from my perspective there seems to be a problem with Chrome Version 52.0.2743.116 and WP 4.6.

    @seahoss, no that’s not Chrome Version issue. That was Tiny MCE script issue which was fixed now after disabling Jetpack plugin.

    Thanks.

    • This reply was modified 2 years, 3 months ago by  Kushal Jayswal. Reason: improving

    flush Mac and buy a PC.

    😉

    My personal fix for this issue when using chrome was to go to the settings, sign out of chrome. Reset the browser and clear down all the cache. Reboot your pc and then use chrome without signing in- the problem for me seemed to be cured doing this- I would appreciate it if anyone else finds this works for them..PK

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘WordPress 4.6 Upload Functionality Not Working’ is closed to new replies.