Support » Plugin: WooCommerce » WordPress 4.5 and Woocommerce – JQMIGRATE: Migrate is installed, version 1.4.0

  • Have just upgraded my wordrpress and woocomerce plugin and I’m get a issue with so and hide. I can’t flick between the visual and text option on the main content and can’t hide and close the variations. The error for the console is : –

    JQMIGRATE: Migrate is installed, version 1.4.0
    load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery…:2 Uncaught Error: Syntax error, unrecognized expression: .hide_if_downloadable, .hide_if_virtual, .hide_if_eenvoudig, .hide_if_external, .hide_if_grouped, .hide_if_semplice, .hide_if_sencillo, .hide_if_sencillo-es, .hide_if_simple, .hide_if_simple, .hide_if_simple, .hide_if_simple, .hide_if_simple, .hide_if_variabel, .hide_if_variabel-de, .hide_if_variabile, .hide_if_variable, .hide_if_variable, .hide_if_variable, .hide_if_variable, .hide_if_variable, .hide_if_variable-es, .hide_if_%d0%bf%d0%b5%d1%80%d0%b5%d0%bc%d0%b5%d0%bd%d0%bd%d0%b0%d1%8f, .hide_if_%d0%bf%d1%80%d0%be%d1%81%d1%82%d0%be%d0%b9

    https://wordpress.org/plugins/woocommerce/

Viewing 15 replies - 1 through 15 (of 16 total)
  • Please note the only things running are wordpress and woocomerce no other plugins.

    Plugin Author Mike Jolley

    (@mikejolley)

    Can you screenshot all the errors in the console? I don’t see an error above.

    Plugin Author Mike Jolley

    (@mikejolley)

    It actually looks like you’re missing scripts there – no issues on any other sites, and lots of 404s on yours.

    yeah, can fix the 404 mostly images. Woocom scritps? As that thats the only plugin I’m running

    Plugin Author Mike Jolley

    (@mikejolley)

    It looks like jquery may be missing.

    What about theme?

    Missing from the admin? Will take a look. It a customer theme based on roots.io, shouldn’t reall effect the admin I would of though as there are no theme setting etc

    Plugin Author Mike Jolley

    (@mikejolley)

    They can, for example if they replace jquery with a non-core version. Worth a test.

    I’ve done this without luck. I have pair the site down to just the 2012 them and and woo and still getting this issue. Have added jquery to the admin and no luck.

    Any further ideas?

    Plugin Author Mike Jolley

    (@mikejolley)

    And no woo extensions active?

    none

    Plugin Author Mike Jolley

    (@mikejolley)

    Then what are these because thats not a core WC product type https://dl.dropboxusercontent.com/s/fi1c5cfutjaordy/2016-05-25%20at%2012.08.png?dl=0

    Sorry can see the image that we’ll but not sure. Not running addons but I was, have stripped back to pure woocom to try and fix the problem.

    Plugin Author Mike Jolley

    (@mikejolley)

    Let me know what you find. That product type may be stored in your database as a term. Look at system status report.

    Product type

    eenvoudig (eenvoudig), external (external), grouped (grouped), semplice (semplice), sencillo (sencillo), sencillo @es (sencillo-es), simple (simple), simple (simple-de), simple (simple-fr), simple (simple-nl), simple (simple-es), variabel (variabel), variabel @de (variabel-de), variabile (variabile), variable (variable), variable (variable-de), variable (variable-fr), variable (variable-nl), variable (variable-es), variable @es (variable-es-2), переменная (%d0%bf%d0%b5%d1%80%d0%b5%d0%bc%d0%b5%d0%bd%d0%bd%d0%b0%d1%8f), простой (%d0%bf%d1%80%d0%be%d1%81%d1%82%d0%be%d0%b9)

    Is this related to WPLM? Is the Russian killing it?

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘WordPress 4.5 and Woocommerce – JQMIGRATE: Migrate is installed, version 1.4.0’ is closed to new replies.