Support » Plugin: Document Gallery » WordPress 4.9 support?

  • Resolved Bjarne

    (@oldrup)


    WP 4.9 is in RC 🙂

    Any “official” tests of DG with the latest DG?

    Btw – we lately ditched a hosts that didn’t allow us to use DG… My colleagues said “We NEED DG, no way we will do without!”

    Thanks Dan 😀

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Dan Rossiter

    (@danrossiter)

    I’m so glad to hear that DG is useful to y’all!

    Thanks for the reminder for WP 4.9. I’ll find some time to do testing prior to the release.

    -Dan

    Plugin Author Dan Rossiter

    (@danrossiter)

    Bjarne,

    I just wanted to assure you that I haven’t forgotten about this! I’ve been swamped, but I’m going to make sure I find time to get testing done this weekend!

    -Dan

    No stress Dan. We’re not going to update to WP 4.9 any time soon – we want to make sure all plugins and themes are compatible first, only a few have been tested so far.

    Thank you again for this unique plugin 🙂

    – Bjarne

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WordPress 4.9 support?’ is closed to new replies.