Support » Fixing WordPress » WordPress 4.9.4 page editor does not work

  • Resolved WikiQuik

    (@wikiquik)


    Hello,
    I found here an article that had the same problem, but with older versions, today all my templates stopped working on a visual and text editor. Although all the plugins are uninstalled, the problem persists, I tried to return to older versions of wordpress, but the result was negative.

    I have four subdomains on which I have wordpress, there is the same problem everywhere

    David

Viewing 14 replies - 1 through 14 (of 14 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator 🚀

    This may be a plugin or theme conflict. Please attempt to disable all plugins (just being sure here, all plugins), and switch to the default Twenty Seventeen theme. If the problem goes away, enable them one by one to identify the source of the problem.

    If you can install plugins, install Health Check. On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in, without affecting normal visitors to your site.

    – I forbade all plugins (best I uninstalled them).
    – I have four subdomains, each with a different template. Everyone has the same problem.
    – I’ve set up the basic template Twenty Sixteen, the problem persists.

    Otherwise everything worked good yesterday. I do not see a problem in the plugin or in the template. He will be elsewhere.

    Health Check did not help the problem persist.

    • This reply was modified 1 year, 2 months ago by  WikiQuik.
    Moderator James Huff

    (@macmanx)

    Volunteer Moderator 🚀

    Ok, let’s rule-out the browser next.

    First, please make sure that your browser is up to date by visiting https://whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these two things:

    1. Try clearing your browser’s cache and cookies.

    2. Try with all browser extensions or add-ons temporarily disabled.

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    Ok,
    – My brower is Chrome 64 = is current
    The browser on my tablet and computer used windows browser Edge and IE, the same problem.
    – I have forbidden any extension, the problem persists.

    • This reply was modified 1 year, 2 months ago by  WikiQuik.

    And I deleted all data from browser files cache and cookies, the problem is still.

    `
    ### WordPress ###

    Version: 4.9.4
    Language: en_US
    Permalink structure: /%postname%/
    Is this site using HTTPS?: No
    Can anyone register on this site?: Yes
    Default comment status: open
    Is this a multisite?: No
    User Count: 2
    Communication with WordPress.org: WordPress.org is reachable
    Create loopback requests: The loopback request to your site failed, this may prevent WP_Cron from working, along with theme and plugin editors.<br>Error encountered: (0) cURL error 28: Operation timed out after 10000 milliseconds with 0 bytes received

    ### Active theme ###

    Name: Woohoo
    Version: 2.0.3
    Author: bdaia
    Author website: http://themeforest.net/user/bdaia
    Parent theme: Not a child theme
    Supported theme features: post-thumbnails, automatic-feed-links, title-tag, woocommerce, wc-product-gallery-lightbox, wc-product-gallery-zoom, wc-product-gallery-slider, html5, post-formats, menus, custom-header, custom-background, add_editor_style, widgets

    ### Other themes (5) ###

    Sahifa (sahifa): Version 5.6.5 by TieLabs
    Twenty Fifteen (twentyfifteen): Version 1.9 by the WordPress team
    Twenty Fourteen (twentyfourteen): Version 2.1 by the WordPress team
    Twenty Seventeen (twentyseventeen): Version 1.4 by the WordPress team
    Twenty Sixteen (twentysixteen): Version 1.4 by the WordPress team

    ### Must Use Plugins (1) ###

    Health Check Disable Plugins: Version 1.3

    ### Active Plugins (18) ###

    Bdaia Shortcodes: Version 1.3.0 by bdaia
    Contact Form 7: Version 5.0.1 by Takayuki Miyoshi
    Data Tables Generator by Supsystic: Version 1.7.9 by supsystic.com
    Easy Custom Sidebars: Version 1.0.9 by Titanium Themes
    Envato Market: Version 1.0.0 by Derek Herman
    Force Regenerate Thumbnails: Version 2.0.6 by Pedro Elsner
    Health Check: Version 1.0.1 by The WordPress.org community
    Hello Dolly: Version 1.6 by Matt Mullenweg
    LayerSlider WP: Version 6.6.7 by Kreatura Media
    Loco Translate: Version 2.1.2 by Tim Whitlock
    MailChimp for WordPress: Version 4.2 by ibericode
    Photo Gallery: Version 2.3.48 by Photo Gallery Team
    Simple Image Sizes: Version 3.2.0 by Rahe
    TinyMCE Advanced: Version 4.6.7 by Andrew Ozz
    WooCommerce: Version 3.3.3 by Automattic
    Wp-Insert: Version 2.4.1 by Namith Jawahar
    WP Google Map Pro: Version 5.0.1 by flippercode
    WP Toolbar Removal: Version 2014.0816.0392 by sLaNGjIs

    ### Inactive Plugins (1) ###

    Akismet Anti-Spam: Version 4.0.2 by Automattic

    ### Media handling ###

    Active editor: WP_Image_Editor_GD
    Imagick Module Version: 1650
    ImageMagick Version: ImageMagick 6.7.2-7 2017-03-22 Q16 http://www.imagemagick.org
    GD Version: bundled (2.1.0 compatible)
    Ghostscript Version: Unable to determine if Ghostscript is installed

    ### Server ###

    Server architecture: Linux 2.6.32-696.18.7.el6.x86_64 x86_64
    PHP Version: 7.0.17 (Supports 64bit values)
    PHP SAPI: cgi-fcgi
    PHP max input variables: 10000
    PHP time limit: 90
    PHP memory limit: 128M
    Max input time: 90
    Upload max filesize: 32M
    PHP post max size: 33M
    cURL Version: 7.19.7 NSS/3.27.1
    SUHOSIN installed: No
    Is the Imagick library available: Yes

    ### Database ###

    Extension: mysqli
    Server version: 5.5.51-38.1-log
    Client version: mysqlnd 5.0.12-dev – 20150407 – $Id: b5c5906d452ec590732a93b051f3827e02749b83 $
    Database prefix: myap_

    ### WordPress constants ###

    ABSPATH: /web/htdocs3/alpinetrainzcz/home/subdoms/my/
    WP_HOME: Undefined
    WP_SITEURL: Undefined
    WP_DEBUG: Disabled
    WP_MAX_MEMORY_LIMIT: 128M
    WP_DEBUG_DISPLAY: Enabled
    WP_DEBUG_LOG: Disabled
    SCRIPT_DEBUG: Disabled
    WP_CACHE: Disabled
    CONCATENATE_SCRIPTS: Undefined
    COMPRESS_SCRIPTS: Undefined
    COMPRESS_CSS: Undefined
    WP_LOCAL_DEV: Undefined

    ### Filesystem permissions ###

    The main WordPress directory: Writable
    The wp-content directory: Writable
    The uploads directory: Writable
    The plugins directory: Writable
    The themes directory: Writable
    The Must Use Plugins directory: Writable
    `

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator 🚀

    Ok, next up, try adding define('CONCATENATE_SCRIPTS', false); to your wp-config.php file just below the define('DB_HOST' line.

    To do so, access your server via SFTP or FTP, or a file manager in your hosting account’s control panel (consult your hosting provider’s documentation for specifics on these), and edit the file with a plain text editor.

    https://codex.wordpress.org/Editing_wp-config.php#Disable_Javascript_Concatenation

    Yes,

    define('CONCATENATE_SCRIPTS', false);

    This problem solved, what causes it?

    Thank you Mr. J.Huff

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator 🚀

    Excellent!

    WordPress combines all of its JavaScript into one request to speed up things. That includes all of the JavaScript provided by plugins and themes too.

    Sometimes, the amount to combine exceeds what the server is capable of, especially on lower quality shared hosts.

    Disabling concatenation slows things down a bit, but also ensures that everything gets through, because each script is processed individually.

    Okay, thank you for the explanation.

    fwade

    (@fwade)

    That worked for me but only partially… the editor can be used but some of the buttons aren’t working, such as Add Media. All plugins are deactivated and I am using the twentyseventeen theme.

    Any ideas?

    agentbham

    (@agentbham)

    Thank you! That worked like a charm!

    Hey there!

    I’m facing this absurd problem where the editor at the backend doesn’t even load.

    It’s nothing but a blank screen 🙁

Viewing 14 replies - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.