Support » Plugin: Enhanced Text Widget » wordpress 4.7 compatibility

Viewing 2 replies - 1 through 2 (of 2 total)
  • I am also curious about this!

    Especially now is WP 4.7.1 is out and there are serious security issues in previous versions. I now have to wait with updating WordPress.

    And wanted to say: great plugin btw!

    Thanks!

    *Update*
    I just tried it and it works just fine for me! 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘wordpress 4.7 compatibility’ is closed to new replies.