Support » Plugin: AddFunc Head & Footer Code » wordpress 4.7 compatibility

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author joerhoney

    (@joerhoney)

    Yes! I’ve been using it in 4.7 and it’s functioning perfectly. I just haven’t gotten around to updating the readme.txt. AddFunc Head & Footer Code isn’t likely to fail on a WordPress update. In order for it to fail, WordPress would have to release an update that no longer uses the basic wp_head() and wp_footer() functions. These functions have been around forever and if WordPress ever decided to change them it would be BIG deal.

    Plugin Author joerhoney

    (@joerhoney)

    Now officially marked as compatible.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘wordpress 4.7 compatibility’ is closed to new replies.